top_es
Log In

Soporte Bitrix24

¡Importante! Posibles problemas con la conexión a sitios web y tiendas online de Bitrix24 a partir del 30 de septiembre de 2021

A partir del 30 de septiembre de 2021 17:01 (UTC+3), los clientes con una versión antigua del navegador o sistema operativo, así como en sus propios servidores o alojamiento, pueden experimentar problemas con:

  • la conexión a los sitios web y tiendas online de Bitrix24;
  • el acceso a las cuentas con el dominio propio (plan Professional);
  • la ejecución de solicitudes de REST / API a Bitrix24 desde su servidor.

Esto se debe a que el certificado DST Root CA X3 ha caducado, pero participa en la cadena de certificados de cliente de Let's Encrypt emitidos por nosotros, y permanecerá hasta el año 2024 para admitir dispositivos con versiones de Android 2.3.6-7.1.1.


¿Qué hacer?

La única solución correcta es que los clientes utilicen el software actualizado. Con otras palabras, actualice sus dispositivos y navegadores a las últimas versiones.

Si está utilizando Bitrix Virtual appliance en su servidor, actualice el paquete de ca-certificates utilizando el siguiente comando:

yum update -y ca-certificates

Si está utilizando un entorno de servidor diferente, comuníquese con el administrador del sistema de su servidor.


Conexión a los sitios web y las cuentas de Bitrix24

Este problema no afecta:

  • Windows >= XP SP3 (con actualizaciones automáticas)
  • macOS >= 10.12.1
  • iOS >= 10
  • Android >= 7.1.1
  • Mozilla Firefox >= 50.0
  • Ubuntu >= xenial / 16.04 (con actualizaciones)
  • Debian >= jessie / 8 (con actualizaciones)
  • Java 8 >= 8u141
  • Java 7 >= 7u151
El funcionamiento de los navegadores Chrome, Safari, Edge, Opera, Vivaldi dependerá de la versión del sistema operativo en el que estén instalados.

En todos los demás casos, puede haber inconvenientes con la conexión, se mostrará el error sobre la caducidad de los certificados al ingresar a los sitios web, tiendas online de Bitrix24 y cuentas con el dominio propio.


Ejecución de solicitudes de REST / API

El problema afectará principalmente a los clientes cuando realicen solicitudes de API desde servidores con software antiguo que utilizan:

  • openssl-1.0.1 – es completamente incompatible y no funcionará sin crear sus propios paquetes (CentOS 6).
  • openssl-1.0.2 – debe actualizar el paquete de ca-certificates en los servidores (CentOS 7).
  • openssl-1.1.x – es totalmente compatible.

Para solucionar este inconveniente, comuníquese con el administrador del sistema de su servidor.


Puede leer más en detalle sobre la compatibilidad del certificado DST Root CA X3 con dispositivos y sistemas operativos antiguos en la documentación de Let's Encrypt.
Esto me ha ayudado
Gracias :)
Opcional:
Dejar comentario sobre el artículo
Esto no me ha ayudado
Lo sentimos mucho :(
¿Nos podría decir por qué?
Dejar comentario sobre el artículo
Soporte de socios