Soporte Bitrix24

La aplicación de escritorio no es compatible con Windows XP

La última versión de la aplicación de escritorio para Windows XP fue lanzada en octubre de 2016.

A partir del 3 de octubre de 2018, retiramos la aplicación de escritorio para Windows XP. Esto significa que ya no podrá trabajar con esta app en Bitrix24.

Tampoco garantizamos el funcionamiento de Bitrix24 en versiones desactualizadas de navegadores y sistemas operativos.

Requisitos mínimos del sistema para la aplicación de escritorio de Bitrix24: macOS 10.10 y superior o Windows 7 SP1 y superior.

Siempre puede descargar la aplicación de escritorio para otros sistemas operativos desde nuestro sitio web oficial.


Esto me ha ayudado
Gracias :)
Opcional:
Dejar comentario sobre el artículo
Esto no me ha ayudado
Lo sentimos mucho :(
¿Nos podría decir por qué?
Dejar comentario sobre el artículo
Aún tengo preguntas