top_es
Log In

Soporte Bitrix24

Importante: deshabilitación de protocolos TLS 1.0/1.1

Estimados socios de Bitrix24,

A partir del 1 de marzo de 2020, deshabilitamos la compatibilidad con los protocolos TLS 1.0/1.1 en los servidores de Bitrix24 como inseguros y desactualizados.

¿Qué significa esto?

Dejarán de funcionar todas las aplicaciones de los socios de Bitrix24 en servidores de terceros (tanto locales como aplicaciones de Marketplace24 y webhooks), que no son compatibles con los protocolos TLS 1.2 y/o TLS 1.3.

Recomendaciones

Le recomendamos que verifique con anticipación la configuración de sus servidores usados por sus aplicaciones de servidor que utilizan la integración con Bitrix24 y, si es necesario, agregue soporte para el protocolo TLS 1.2, y aún mejor también para TLS 1.3.

Para consultar la compatibilidad сon los protocolos necesarios, ejecute en su servidor el siguiente comando:

echo 1| openssl s_client -connect http://www.bitrix24.es:443 2>&1 | grep 'Protocol'

Si la respuesta del servidor contiene Protocol : TLSv1.2, esto significa que todo está bien, y su servidor admite el protocolo apropiado.

Esto me ha ayudado Gracias :) Esto no me ha ayudado Lo sentimos mucho :( Feedback
¿Nos podría decir por qué?
Esto no es lo que estoy buscando
Esto es demasiado complicado